Initial attempt to build a debian packaged version of
[htsworkflow.git] / debian / rules
diff --git a/debian/rules b/debian/rules
new file mode 100755 (executable)
index 0000000..08ad667
--- /dev/null
@@ -0,0 +1,22 @@
+#!/usr/bin/make -f
+
+# This file was automatically generated by stdeb 0.6.0 at
+# Tue, 04 Jan 2011 11:16:48 -0800
+
+# Unset the environment variables set by dpkg-buildpackage. (This is
+# necessary because distutils is brittle with compiler/linker flags
+# set. Specifically, packages using f2py will break without this.)
+unexport CPPFLAGS
+unexport CFLAGS
+unexport CXXFLAGS
+unexport FFLAGS
+unexport LDFLAGS
+
+#exports specified using stdeb Setup-Env-Vars:
+export DH_OPTIONS=
+
+
+%:
+       dh $@
+
+