incorporate drawable and annotations
[mussa.git] / alg / CMakeLists.txt
index 0a7e8e7773523286368f9ab586c687cb4fb7602f..0234d943f14f8dbd761248239c59c4b5b2292459 100644 (file)
@@ -11,6 +11,7 @@ SET(MOC_HEADERS
 QT4_WRAP_CPP(MOC_SOURCES ${MOC_HEADERS})
 
 SET(SOURCES alphabet.cpp
+            annotations.cpp
             annotation_colors.cpp 
             color.cpp 
             conserved_path.cpp 
@@ -24,6 +25,7 @@ SET(SOURCES alphabet.cpp
             nway_other.cpp 
             nway_paths.cpp
             parse_options.cpp 
+            seq.cpp
             seq_span.cpp
             sequence.cpp
             sequence_location.cpp )