implement alphabet for sequence
[mussa.git] / alg / test / CMakeLists.txt
index 64767bb99ff42e8b15219ff34bf2a67f452d0718..7e5b7a89f87127a0248e08a330a390cd64839f71 100644 (file)
@@ -2,10 +2,19 @@ FIND_PACKAGE(OpenGL)
 INCLUDE(FindBoost)
 INCLUDE(Platform)
 
-SET(SOURCES test_annotation_color.cpp test_color.cpp test_conserved_path.cpp
-            test_flp.cpp test_glseqbrowser.cpp test_glsequence.cpp
-            test_main.cpp test_mussa.cpp test_nway.cpp 
-            test_sequence.cpp test_sequence_location.cpp )
+SET(SOURCES 
+      test_alphabet.cpp 
+      test_annotation_color.cpp 
+      test_color.cpp 
+      test_conserved_path.cpp
+      test_flp.cpp 
+      test_glseqbrowser.cpp 
+      test_glsequence.cpp
+      test_main.cpp
+      test_mussa.cpp 
+      test_nway.cpp 
+      test_sequence.cpp 
+      test_sequence_location.cpp )
 
 GET_MUSSA_COMPILE_FLAGS(ALG_TEST_CFLAGS)
 GET_MUSSA_LINK_FLAGS(ALG_TEST_LDFLAGS)