Update mussa build scripts to work with Boost 1.40 and CMake 2.6
[mussa.git] / alg / tsf / CMakeLists.txt
index f0b8af373d678727a3043061bc2d188c94b8fc70..237d473d118944fa9b12197ee34dc846be381384 100644 (file)
@@ -1,7 +1,8 @@
-FIND_PACKAGE(Boost 1.34.1 COMPONENTS unit_test_framework)
+set(Boost_USE_STATIC_LIBS   ON)
+set(Boost_USE_MULTITHREADED ON)
+FIND_PACKAGE(Boost 1.34.1 REQUIRED unit_test_framework)
 INCLUDE(Platform)
 
-
 SET(SOURCES trivial_filter.cpp)
 SET(TEST_SOURCES test_tsf.cpp)