Use CMAKE_BINARY_DIR instead of the very wrong MUSSA_BINARY_DIR
[mussa.git] / py / CMakeLists.txt
index 8c1c6cf6320d798a53cdc958e793baba4db50fc8..151f7acea4d0352e220e1b17a0dc363a54ac24c1 100644 (file)
@@ -28,7 +28,7 @@ IF(BOOST_PYTHON_LIBRARY)
   ADD_CUSTOM_TARGET(mussa.so ALL
                      COMMAND cp libmussa.so mussa.so
                      DEPENDS mussa)
-  LINK_DIRECTORIES(${MUSSA_BINARY_DIR}/alg)
+  LINK_DIRECTORIES(${CMAKE_BINARY_DIR}/alg)
   TARGET_LINK_LIBRARIES(mussa 
                           mussa_core
                           mussa_qui