Update mussa build scripts to work with Boost 1.40 and CMake 2.6
[mussa.git] / py / CMakeLists.txt
index cb793e1ec59772cd6240beab159d41ae0cf0239e..46e194345faa9d5e9d1374a271fe65ce420e4ac1 100644 (file)
@@ -1,3 +1,5 @@
+set(Boost_USE_STATIC_LIBS   ON)
+set(Boost_USE_MULTITHREADED ON)
 FIND_PACKAGE(Boost 1.34.1 COMPONENTS python filesystem serialization)
 FIND_PACKAGE(OpenGL)
 FIND_PACKAGE(PythonLibs)