add annot and motif classes to python interface
[mussa.git] / py / CMakeLists.txt
index 58a3f600d8eaebe934a9f353bcbbc757c13d03c3..7f6577c0bfd1cc868a49b248b665a2f8020f4392 100644 (file)
@@ -12,6 +12,7 @@ INCLUDE( ${QT_USE_FILE} )
 IF(BOOST_PYTHON_LIBRARY)
   INCLUDE_DIRECTORIES(${PYTHON_INCLUDE_PATH} ${QT_INCLUDES})
   SET(SOURCES 
+        annot.cpp
         annotation_colors.cpp
         conserved_path.cpp 
         glsequence.cpp