add prototype wrapping of the qt sequence browser
[mussa.git] / py / test / CMakeLists.txt
index aa0984261b05f16a794a2ff0226eff39471d7124..15c679910f4a88d2899acac1e4b70ef845315467 100644 (file)
@@ -21,13 +21,14 @@ TARGET_LINK_LIBRARIES(mussa_python_test
                         mussa_qui
                         mussa_py
                         mussa_core
-                        ${QT_LIBRARIES}
+                        ${QT_QTCORE_LIBRARY}
                         ${OPENGL_gl_LIBRARY}
                         ${BOOST_PROGRAM_OPTIONS_LIBRARY}
                         ${BOOST_FILESYSTEM_LIBRARY}
                         ${BOOST_SERIALIZATION_LIBRARY}
                         ${BOOST_PYTHON_LIBRARY}
                         ${PYTHON_LIBRARIES}
+                        ${PYTHON_LINK_LIBRARIES}
                         ${BOOST_UNIT_TEST_LIBRARY} 
                         )