Use CMAKE_BINARY_DIR instead of the very wrong MUSSA_BINARY_DIR
[mussa.git] / py / test / CMakeLists.txt
index e189ec94884410660c107d1016aa3f576688505f..8957b7c601a5aa58953cbdb1972126fbb286ce2a 100644 (file)
@@ -15,7 +15,7 @@ SET_SOURCE_FILES_PROPERTIES(
 
 ADD_EXECUTABLE(mussa_python_test ${SOURCES})
 ADD_TEST(mussa_python_test ${CMAKE_BINARY_DIR}/py/test/mussa_python_test)
-LINK_DIRECTORIES(${MUSSA_BINARY_DIR}/alg})
+LINK_DIRECTORIES(${CMAKE_BINARY_DIR}/alg})
 TARGET_LINK_LIBRARIES(mussa_python_test
                         mussa_core
                         mussa_qui