ask python what libraries we need to link with
[mussa.git] / py / test / CMakeLists.txt
index e2e3896b24c6132c70d44eea0e62606e4c0c01f3..b54468b44c4b1c53688ddc036384149cb5d4b7de 100644 (file)
@@ -28,8 +28,8 @@ TARGET_LINK_LIBRARIES(mussa_python_test
                         ${BOOST_SERIALIZATION_LIBRARY}
                         ${BOOST_PYTHON_LIBRARY}
                         ${PYTHON_LIBRARIES}
+                        ${PYTHON_LINK_LIBRARIES}
                         ${BOOST_UNIT_TEST_LIBRARY} 
-                        util
                         )
 
 SET_TARGET_PROPERTIES(