Update mussa to build on ubuntu 10.04 with qt 4.6.2 +boost 1.40.0.1
[mussa.git] / py / test / CMakeLists.txt
index 50e18b008ccab14895ca34d3073fa40c1764bf8b..bbaf0a25af58c2569c1e4268a751c08c1dc6a8fc 100644 (file)
@@ -1,8 +1,8 @@
 FIND_PACKAGE(PythonLibs)
 
-set(Boost_USE_STATIC_LIBS   ON)
+set(Boost_USE_STATIC_LIBS   OFF)
 set(Boost_USE_MULTITHREADED ON)
-FIND_PACKAGE(Boost 1.34.1 COMPONENTS program_options filesystem serialization python unit_test_framework )
+FIND_PACKAGE(Boost 1.36.0 COMPONENTS program_options filesystem serialization python unit_test_framework )
 INCLUDE(Platform)
 
 IF(Boost_PYTHON_FOUND)