Switch from cdbs to dh to easily enable hardening flags
[tabix.git] / debian / rules
index dd55160b60f383ad8c6362bab7c2214ad30b45b1..3cfec413500acbca0d2e50914f3e6cd7c8f14b48 100755 (executable)
@@ -1,6 +1,7 @@
 #!/usr/bin/make -f
 
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/makefile.mk
+%:
+       dh $@
 
-DEB_COMPRESS_EXCLUDE  = .tbi
+override_dh_compress:
+       dh_compress --exclude=.tbi